[STK] ICC Settings part cleanup

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: frsela, Assigned: frsela)

Tracking

unspecified
x86
Mac OS X
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:leo+, b2g18 fixed, b2g-v1.1hd fixed)

Details

(Whiteboard: QARegressExclude)

Attachments

(1 attachment)

After code refactoring (meta 875679) some unused code is in settings and should be dropped. Also CSS and HTML cleanup.

This bug is for tracking this cleanup
Blocks: 875679
QA Contact: frsela
Assignee: nobody → frsela
QA Contact: frsela
Created attachment 768857 [details]
ICC Settings cleanup and avoid flickering when getting the message from system and settings at the same time
Attachment #768857 - Flags: review?(kaze)
Attachment #768857 - Flags: review?(kaze) → review+
Landed: https://github.com/mozilla-b2g/gaia/commit/ffa2ea1ea0221d787b7265d9b15608bf2f55025d
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Blocks: 896349
Duplicate of this bug: 896349
blocking-b2g: --- → leo?
Duplicate of this bug: 896344
Blocks: 896343
Duplicate of this bug: 896343
We nominate to Leo since it blocks a blocker (Bug 896349)

Updated

5 years ago
blocking-b2g: leo? → leo+
Uplifted ffa2ea1ea0221d787b7265d9b15608bf2f55025d to:
v1-train: 0891d89126d4d12e669a5984cfdf1cf5300713ae
status-b2g18: --- → fixed
v1.1.0hd: 0891d89126d4d12e669a5984cfdf1cf5300713ae
status-b2g-v1.1hd: --- → fixed

Updated

5 years ago
Whiteboard: QARegressExclude
You need to log in before you can comment on or make changes to this bug.