[Buri][REG][STK]not reasonable behavior when execute display text with CQ=00

RESOLVED DUPLICATE of bug 886808

Status

Firefox OS
Gaia::Settings
P1
normal
RESOLVED DUPLICATE of bug 886808
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [u=commsapps-user c=stk p=0][Sprint 2])

Attachments

(1 attachment)

13.56 KB, application/octet-stream
Details
(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.158
 Firefox os  v1.1
 Mozilla build ID:20130709070206
 
 Created an attachment (id=466380)
 ADB log
 
 DEFECT DESCRIPTION:
 [REG][STK]not reasonable behavior when execute display text with CQ=00
  REPRODUCING PROCEDURES:
    1. Load one simulated SIM card which can send "display text".
    2. Run case STM01002->case1 and case 2,"display text" with CQ =00 (clear message after a delay)   
    3. TR will return immediatelly, -->KO1
 and the message still keep display--->KO2. 
 
 
  EXPECTED BEHAVIOUR:
 KO1 , the TR should be return in a suitable time.
 KO2 ,the message should disappear after the TR return 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 779079 [details]
ADB log new

Updated

4 years ago
Whiteboard: [u=commsapps-user c=stk p=0][Sprint 2]

Updated

4 years ago
Component: Gaia::SMS → Gaia::Settings
This had been fixed in bug 886808 but it hasn't been uplifted because is not leo+
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Depends on: 886808
Resolution: --- → DUPLICATE
Duplicate of bug: 886808
You need to log in before you can comment on or make changes to this bug.