Pressing "End" key in textarea sticks you to end of line

VERIFIED DUPLICATE of bug 88164

Status

()

VERIFIED DUPLICATE of bug 88164
17 years ago
17 years ago

People

(Reporter: gebism, Assigned: rods)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010701
BuildID:    2001070108

Press the "End" key in a textarea box with multiple
lines moves you to the end of the line.  However, you
are now 'stuck' at the end of the line; pressing left-arrow
doesn't move you.  (Other ways of moving still work; it
appears that just left-arrow is disabled.)


Reproducible: Always
Steps to Reproduce:
1.Type a multiple-line entry into a textarea.  The "Additional Comments"
part of this bug can be used.
2.Move up to the first line
3.Press the "End" key.  You will move to the end of the line.
4.Press the left-arrow key.  You will not move left.


Actual Results:  You're stuck at the end of the line.  You can press Backspace,
up-arrow, down-arrow, home, or use the mouse to get unstuck, but the 
left-arrow key does not work.

Expected Results:  You should be able to move left.

This was using W2K SP2.

Comment 1

17 years ago
This may be dup of bug 88164

Comment 2

17 years ago
*** Bug 88720 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 88164 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified duplicate of bug 88164
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.