Last Comment Bug 887316 - Navigating through screenshots in details view is very jarring
: Navigating through screenshots in details view is very jarring
Status: RESOLVED FIXED
: regression
Product: Marketplace
Classification: Server Software
Component: Consumer Pages (show other bugs)
: 1.0
: All All
: -- normal (vote)
: 2013-06-27
Assigned To: Kevin Ngo [:ngoke]
:
:
Mentors:
https://marketplace-dev.allizom.org/a...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-26 09:21 PDT by krupa raj[:krupa]
Modified: 2013-06-27 14:34 PDT (History)
5 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description krupa raj[:krupa] 2013-06-26 09:21:44 PDT
Nightly on desktop

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/app/youzeek-free-music-streaming?src=search
2. Click on the screenshots to view them in full mode
3. Navigate back and forth

expected behavior:
Navigating through screenshots is smooth

observed behavior:
Navigating through screenshots in details view is very jarring

reproducible on both details and listing pages

screencast: http://screencast.com/t/B1q4v2xj

Works fine in prod
Comment 1 Stuart Colville [:scolville] [:muffinresearch] 2013-06-26 09:33:16 PDT
This is working fine for me in FF 22 / OSX and nightly.
Comment 2 Christopher Van Wiemeersch [:cvan] 2013-06-26 10:56:54 PDT
Works for me =) Try reproducing this problem when you're not running Jing and have 3 Lana del Ray tabs open =)
Comment 3 Vaidik Kapoor [:vaidik] 2013-06-26 12:31:33 PDT
I can reproduce this on FF 25 / OSX and nightly.

Screencast: http://www.screencast.com/t/ZyVRAIBu
Comment 4 Christopher Van Wiemeersch [:cvan] 2013-06-26 12:37:09 PDT
Is there any browser you can't reproduce this in? I can't reproduce with the latest Nightly nor Firefox 22 nor Chrome.

http://cl.ly/image/23121E1X0R3d
Comment 5 krupa raj[:krupa] 2013-06-27 10:50:24 PDT
Cannot reproduce on Chrome but happens on nightly. Prod works fine on nightly.
Comment 6 Christopher Van Wiemeersch [:cvan] 2013-06-27 10:53:19 PDT
Krupa, can you get the exact Nightly version so we can reproduce this on our machines?
Davor, did you change something with the lightbox this week? (I think you did.)
Comment 7 krupa raj[:krupa] 2013-06-27 11:38:38 PDT
I'm on Nightly 25.0a1 (2013-06-26)

Note You need to log in before you can comment on or make changes to this bug.