Closed Bug 888221 Opened 6 years ago Closed 6 years ago

[RFE] Preferences-synchronization between multiple machines

Categories

(Thunderbird :: General, enhancement)

17 Branch
x86_64
Windows 7
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 446444

People

(Reporter: catchall, Unassigned)

Details

I'm using Thunderbird with multiple accounts on multiple machines.
I'd like to have my address book, my accounts-preferences and my (spam-) filters synchronized between all my machines.
(Besides, the mails are synched over IMAP)

Suggestion: Maybe someone could implement the "weave" module, as done in Firefox. That would be really great !
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 446444
You need to log in before you can comment on or make changes to this bug.