DOM/content implemententation for <input type="month">

RESOLVED FIXED

Status

()

Core
DOM
P3
normal
RESOLVED FIXED
5 years ago
9 months ago

People

(Reporter: rexyrexy2, Unassigned)

Tracking

(Blocks: 2 bugs, {meta})

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
the "month" input type should be implemented into Firefox.
(Reporter)

Updated

5 years ago
Blocks: 888320
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 888320

Updated

4 years ago
No longer blocks: 888320

Comment 2

4 years ago
This never got done and duped to a Meta bug. Android and maybe B2G have a special casing for UI, yet the logic isn't there. This should get fixed properly for all platforms (except Desktop, see Bug 825294).
Blocks: 888320, 1005268
Status: RESOLVED → REOPENED
Ever confirmed: true
OS: Windows 7 → All
Hardware: x86_64 → All
Resolution: DUPLICATE → ---
Version: 23 Branch → Trunk
Yes, but how is this a devtools bug?  ;)
Component: Developer Tools → DOM
Product: Firefox → Core
Depends on: 1278185
Depends on: 1278191
Depends on: 1278737
Depends on: 1283022
Depends on: 1283023
Keywords: meta
Priority: -- → P3
Blocks: 1307384
No longer blocks: 1307384

Updated

9 months ago
See Also: → bug 1306215
Summary: implement <input type="month"> → DOM/content implemententation for <input type="month">
Closing this as DOM/content implementation part is complete.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago9 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.