Closed Bug 889220 Opened 7 years ago Closed 6 years ago

Update description in customize mode to make abilities more clear

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 29

People

(Reporter: MattN, Assigned: Gijs)

References

(Blocks 1 open bug)

Details

(Keywords: uiwanted, Whiteboard: [Australis:M?][Australis:P2][strings])

Attachments

(1 file)

Current string:
  More Tools to Add to the Menu and Toolbar

Issues:
* "Toolbar" should be plural as more than on is customizable (menu, tab, navigation, bookmark)
* The text is too focused on the additional buttons to be added to the menu and toolbars.
** I think it should specifically mention dragging-and-dropping and make it more clear that you can drag items out of the menu and toolbars as well.


Side note: perhaps there should be some kind of first-run demo on this page for the first few visits? For example, it could show a button being dragged between different regions.
Summary: Update description in customize mode to make it clear that → Update description in customize mode to make abilities more clear
This is probably a dupe of the "make customize more more intuitive" bug, or vice-versa.
Whiteboard: [Australis:M?] → [Australis:M?][Australis:P3]
Whiteboard: [Australis:M?][Australis:P3] → [Australis:M?][Australis:P3][strings]
madhava: Do you want to do any wordsmithing here? If not, we should close this as good-enough.
Flags: needinfo?(madhava)
Assignee: nobody → madhava
Whiteboard: [Australis:M?][Australis:P3][strings] → [Australis:M?][Australis:P2][strings]
Madhava and I chatted about this today and here's what we came up with:

Additional tools and features
Per comment 4.
Attachment #8366002 - Flags: review?(mconley)
Assignee: madhava → gijskruitbosch+bugs
Status: NEW → ASSIGNED
Clearing needinfo per comment 4.
Flags: needinfo?(madhava)
Comment on attachment 8366002 [details] [diff] [review]
update Australis customize mode header,

Review of attachment 8366002 [details] [diff] [review]:
-----------------------------------------------------------------

Easy peasy.
Attachment #8366002 - Flags: review?(mconley) → review+
Comment on attachment 8366002 [details] [diff] [review]
update Australis customize mode header,

Just spoke to matej, and after some touring around the browser, he decided that we want

"Additional Tools and Features"

With that capitalization.
Attachment #8366002 - Flags: review+ → review-
Comment on attachment 8366002 [details] [diff] [review]
update Australis customize mode header,

(In reply to Mike Conley (:mconley) from comment #8)
> Comment on attachment 8366002 [details] [diff] [review]
> update Australis customize mode header,
> 
> Just spoke to matej, and after some touring around the browser, he decided
> that we want
> 
> "Additional Tools and Features"
> 
> With that capitalization.

Oh, whoops. I just landed this with that capitalization.

So, marking r+ with the adjusted capitalization per IRC, landed as:

remote:   https://hg.mozilla.org/integration/fx-team/rev/3d88bd2aa13f
Attachment #8366002 - Flags: review-
Attachment #8366002 - Flags: review+
Attachment #8366002 - Flags: checkin+
https://hg.mozilla.org/mozilla-central/rev/3d88bd2aa13f
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 29
You need to log in before you can comment on or make changes to this bug.