The Post Privacy Setting dropdown of the Share panel is not fully displayed

RESOLVED WONTFIX

Status

()

Firefox
SocialAPI: Providers
RESOLVED WONTFIX
5 years ago
3 years ago

People

(Reporter: Ioana (away), Unassigned)

Tracking

23 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 771314 [details]
Share panel with half-hidden pop-up

Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20130630 Firefox/25.0 (20130630031138)
Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0 (20130703181823)

Str:
1. Launch Firefox.
2. Enable the Social sidebar.
3. Log in to Facebook.
4. Click on the share button.
5. Click the Post Privacy Setting dropdown.

The pop-up that is opened is not fully visible - please see the attachment.

Note:
This issue is reproducible eversince Firefox 23 was in Aurora so I suppose it's a bug that landed with the Share feature. Let me know if you need an exact date it appeared.
This is an issue with the content Facebook is serving within the Share panel.
Component: SocialAPI → SocialAPI: Providers

Comment 2

3 years ago
with fx36, width is a fixed size now, and wide enough to deal with general issues like this.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.