WebAudio crash [@mozilla::StreamBuffer::FindTrack]

RESOLVED WORKSFORME

Status

()

defect
--
critical
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: posidron, Unassigned)

Tracking

(Blocks 1 bug, {crash})

Trunk
x86
Windows 8
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Reporter

Description

6 years ago
First runs on Windows reveals crashes which do not seem to happen on MacOS.

I have logged those with the crash-reporter until I found better ways to log them locally.

https://crash-stats.mozilla.com/report/index/1cf37cd6-608c-40b7-b50b-cfc812130704
Reporter

Comment 1

6 years ago
Oops, s-s was set in the template.
Group: core-security
Reporter

Updated

6 years ago
Crash Signature: [@ mozilla::StreamBuffer::FindTrack]

Comment 2

6 years ago
Do you have a test case?
Keywords: testcase-wanted
Reporter

Comment 3

6 years ago
Not yet, am working on it.

Updated

6 years ago
Crash Signature: [@ mozilla::StreamBuffer::FindTrack] → [@ mozilla::StreamBuffer::FindTrack(int)]
OS: Windows 8 Metro → Windows 8
Hardware: x86_64 → x86
Any new, here?

Updated

6 years ago
Flags: needinfo?(cdiehl)
Reporter

Comment 5

6 years ago
Can not reproduce it anymore, probably for the same reason as https://bugzilla.mozilla.org/show_bug.cgi?id=890371#c2
Flags: needinfo?(cdiehl)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.