All envelope fields except From: disabled on email replies

RESOLVED DUPLICATE of bug 889882

Status

RESOLVED DUPLICATE of bug 889882
5 years ago
5 years ago

People

(Reporter: bugZ, Unassigned)

Tracking

SeaMonkey 2.22 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 772135 [details]
screenshot showing compose window

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22a1 (Beta/Release)
Build ID: 20130708003001

Steps to reproduce:

After initially launching SeaMonkey, the first reply to an email message works normally but any subsequent replies have the envelope area fields (To dropdown, email addresses, subject) disabled and cannot be edited, add CC addresses, etc.


Actual results:

The compose window launches. The From: field can be changed but To dropdown, email address fields and subject line are disabled and cannot be edited. The error console shows:
Error: NS_ERROR_NOT_INITIALIZED: Component returned failure code: 0xc1f30001 (NS_ERROR_NOT_INITIALIZED) [nsIInlineSpellChecker.ignoreWords]
Source File: chrome://messenger/content/messengercompose/MsgComposeCommands.js
Line: 2081



Expected results:

All envelope fields should be editable.
(Reporter)

Comment 1

5 years ago
related to bug 887010 ?

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 889882
You need to log in before you can comment on or make changes to this bug.