can't connect to mountain lion machines via Screen Sharing

RESOLVED DUPLICATE of bug 733534

Status

Infrastructure & Operations
CIDuty
RESOLVED DUPLICATE of bug 733534
5 years ago
2 months ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
I can't find any way to connect to the talos-mtnlion-r5 machines. VNC doesn't work due to bug 779678. I tried connecting to the machine through a Lion machine via Screen Sharing, which also didn't work, citing auth failure.

Found this on the mountain lion machine's logs:
Jul  8 11:17:57 talos-mtnlion-r5-013.test.releng.scl3.mozilla.com ScreensharingAgent[222]: [CL_INVALID_DEVICE] : OpenCL Error : Failed to create context! (null)
Jul  8 11:18:04 talos-mtnlion-r5-013.test.releng.scl3.mozilla.com screensharingd[220]: Authentication: FAILED :: User Name: cltbld :: Viewer Address: 10.12.51.131 :: Type: DH
Screen sharing on Mountain Lion is apparently just broken, according to ##osx-server.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 733534
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Assignee)

Updated

2 months ago
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.