Shift PageDown PageUp doesn't work

VERIFIED DUPLICATE of bug 58332

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 58332
17 years ago
13 years ago

People

(Reporter: u24923, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Shift PageDown PageUp doesn't work

I'm getting long newsletter mails of about 10 pages and want to copy & paste
about 5 pages. because I'm a keyboarder and not a mouser, I would like to select
the text with the shift key. but if shift is pressed, the PageDown and PageUp
buttons won't work anymore! I have to press the down and up cursor keys to
select the text I want to copy (and this takes some time if you want to select
many pages...)

maybe this is related to the following problem (no bug found on this, should I
make one?):
again a long newsletter. I do reply with quoting and want to add some text at
the bottom of the mail. so I'm going down with the PageDown key. arrived at the
end of the mail I want to write text.
BUT: the cursor is still at the TOP of the mail and the view jumps back to the
top too.

Updated

17 years ago
QA Contact: esther → nbaca

Comment 1

17 years ago
This functionality is dependant upon the Editor (aka Composer). It appears to be 
a duplicate of bug# 58332.

*** This bug has been marked as a duplicate of 58332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.