Javascripts fail to display with Citibank Online

VERIFIED DUPLICATE of bug 85557

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 85557
17 years ago
3 years ago

People

(Reporter: Leonard Evens, Assigned: bc)

Tracking

Details

(Reporter)

Description

17 years ago
I'm running mozilla 0.9.2 under RH 7.1 with the 2.4.3 kernel under gnome.
When I try to access my account information after logging into my Citibank
Direct Access page, and I click on any of the menu items, including "account
access", I am told the document was read but nothing appears on the screen.
What should appear is another window with the appropriate information.
Putting the cursor on each of the menu items indicates that it is some
javascript.

This all works with netscape 4.7, but it is possible Citibank is using
some non-standard javascript.

I've tried this with the stdout and stderr redirected to a file which
I watched while this was happening, but the file showed no activity.

I notice there is a javascript debugger, but I presume this is for
javascript that I would write. not that executed by a remote website.

Comment 1

17 years ago
Have seen this one before - you're right, non-standard JS is 
very likely the culprit here; not a bug in JavaScript Engine. 

Reassigning to Evangelism component - 
Assignee: rogerl → bclary
Status: UNCONFIRMED → NEW
Component: Javascript Engine → Evangelism
Ever confirmed: true
OS: Linux → All
QA Contact: pschwartau → zach
Hardware: PC → All

Comment 2

17 years ago
In fact, this is a duplicate of bug 85557:
"Citibank - Javascript does not work".

Also see bug 57074:
"Citibank thinks Mozilla and NS6PR3 are not 128-bit security capable"

*** This bug has been marked as a duplicate of 85557 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 4

16 years ago
verif
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.