Page loads image even when images are turned off

RESOLVED DUPLICATE of bug 84654

Status

()

RESOLVED DUPLICATE of bug 84654
17 years ago
17 years ago

People

(Reporter: arromdee2, Assigned: pavlov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
http://www.geocities.com/Tokyo/Bay/1754/realorigins.htm is the URL which caused
the problem.  My Mozilla version is 0.9.2 under Linux (Mandrake 8).  The page
contains a background image which loads even though I have images off, Java and
Javascript off, and the page contains no style sheets.  Some of the links from
this page also display the problem.
(Reporter)

Comment 1

17 years ago
Apparently anything with a background image does it, which probably means the
bug will get reported a zillion times and this is a duplicate.  Oh well...

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 84654 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.