Intermittent browser_profiler_escape.js | application timed out after 330 seconds with no output

RESOLVED DUPLICATE of bug 864687

Status

()

Firefox
Developer Tools: Performance Tools (Profiler/Timeline)
RESOLVED DUPLICATE of bug 864687
5 years ago
5 years ago

People

(Reporter: ttaubert, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=25089652&tree=Fx-Team
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_escape.js | application timed out after 330 seconds with no output
Combining all into one.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 864687
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.