Closed Bug 892154 Opened 11 years ago Closed 7 years ago

Get rid of sync reflows caused by SessionStore.getWindowDimensions()

Categories

(Firefox :: Session Restore, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1358809
Performance Impact ?

People

(Reporter: ttaubert, Unassigned)

References

(Blocks 1 open bug)

Details

      No description provided.
When this bug is fixed, you should update browser_windowopen_reflows.js to not mention the sync reflow coming from Session Store.
I'm referring to the patch that got introduced by bug 919945.
Blocks: UIJank
Whiteboard: [photon-performance][qf]
Is this a dupe of bug 1358809?
Flags: needinfo?(mconley)
Flags: qe-verify?
Priority: -- → P2
Yep!
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(mconley)
Resolution: --- → DUPLICATE
Flags: qe-verify?
Priority: P2 → --
Whiteboard: [photon-performance][qf] → [qf]
Performance Impact: --- → ?
Whiteboard: [qf]
You need to log in before you can comment on or make changes to this bug.