If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[B2G] [BT APIs Tracking]: Make Bluetooth APIs available for 3rd party apps

RESOLVED DUPLICATE of bug 892172

Status

Firefox OS
Bluetooth
RESOLVED DUPLICATE of bug 892172
4 years ago
4 years ago

People

(Reporter: Sandip Kamat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
[B2G] [BT APIs Tracking]: 

Make Bluetooth APIs available for 3rd party apps. Work needs to be identified for this area.
Blocks: 905581
Blocks: 905585
This bug is actually a dup of bug 892172.

Bluetooth team has begun to discuss WebBluetooth API. It's a target feature for FxOS 1.4, and we'll update bug 892172 once we have the first version of draft.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 892172
You need to log in before you can comment on or make changes to this bug.