Closed Bug 905585 Opened 7 years ago Closed 5 years ago

[BT] backlog features for BT

Categories

(Firefox OS Graveyard :: Bluetooth, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1176931

People

(Reporter: jcheng, Unassigned)

References

Details

This bug tracks backlog features for BT
Depends on: 870882
Depends on: 897782
Depends on: 892172
Depends on: 892178
Depends on: 892207
Depends on: 892210
Depends on: 1141954
Resolve duplicate and track remaining dependent bugs on bug 1176931.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176931
You need to log in before you can comment on or make changes to this bug.