Attaching several files at once doesn't work

VERIFIED DUPLICATE of bug 43015

Status

MailNews Core
Composition
--
minor
VERIFIED DUPLICATE of bug 43015
17 years ago
10 years ago

People

(Reporter: David Härdeman, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010703
BuildID:    2001070321

If you press attach when composing a message. Then press Ctrl and select more
than one file, only one file is added to the message.

Reproducible: Always
Steps to Reproduce:
1.Compose mail
2.Attach file
3.Select > 1 file
4.Press ok

Actual Results:  Mozilla attached just one file

Expected Results:  
Either:
All files should be attached <good solution>
or:
selection of several files shouldn't be possible <bad solution>
(Reporter)

Comment 1

17 years ago
*** Bug 89265 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
Dup, dup, dup, duuuupe...

*** This bug has been marked as a duplicate of 43015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.