can only select one file at a time when using attachments

VERIFIED DUPLICATE of bug 43015

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 43015
17 years ago
13 years ago

People

(Reporter: mike, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

user can only select 1 file at a time to send in an email attachment. I do not
know if this is your intentions, but using the old netscape trackrecord, you
were able to select mutltiple attachments at a single time. 

For people who send multiple attachments its a complete pain in the ass.

m0z1lla 0wnz!

Reproducible: Always
Steps to Reproduce:
1.click the attachment box
2.try to shift click or ctrl click files
3.notice how you can only select one file at a time
4.Become irritated. =)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 43015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: can only select one file at a time when using attachments → can only select one file at a time when using attachments

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.