Intermittent TEST-UNEXPECTED-FAIL | testBookmark | Tapping star button bookmarked page - got false, expected true

RESOLVED DUPLICATE of bug 897970

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 897970
5 years ago
5 years ago

People

(Reporter: Tomcat, Assigned: gbrown)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=25274299&tree=Mozilla-Inbound

Android Armv6 Tegra 250 mozilla-inbound opt test robocop-1 on 2013-07-14 08:41:56 PDT for push fa6ef0b63025

slave: tegra-282

TEST-UNEXPECTED-FAIL | testBookmark | Tapping star button bookmarked page - got false, expected true
Exception caught during test!
junit.framework.AssertionFailedError: 13 INFO TEST-UNEXPECTED-FAIL | testBookmark | Tapping star button bookmarked page - got false, expected true
	at junit.framework.Assert.fail(Assert.java:47)
	at org.mozilla.fennec.FennecMochitestAssert._logMochitestResult(FennecMochitestAssert.java:107)
	at org.mozilla.fennec.FennecMochitestAssert.ok(FennecMochitestAssert.java:136)
	at org.mozilla.fennec.FennecMochitestAssert.is(FennecMochitestAssert.java:142)
	at org.mozilla.fennec.tests.testBookmark.runMenuTest(testBookmark.java:56)
	at org.mozilla.fennec.tests.testBookmark.testBookmark(testBookmark.java:48)
	at java.lang.reflect.Method.invokeNative(Native Method)
	at java.lang.reflect.Method.invoke(Method.java:521)
	at android.test.InstrumentationTestCase.runMethod(InstrumentationTestCase.java:204)
	at android.test.InstrumentationTestCase.runTest(InstrumentationTestCase.java:194)
	at android.test.ActivityInstrumentationTestCase2.runTest(ActivityInstrumentationTestCase2.java:186)
	at org.mozilla.fennec.tests.BaseTest.runTest(BaseTest.java:133)
	at junit.framework.TestCase.runBare(TestCase.java:127)
	at junit.framework.TestResult$1.protect(TestResult.java:106)
	at junit.framework.TestResult.runProtected(TestResult.java:124)
	at junit.framework.TestResult.run(TestResult.java:109)
	at junit.framework.TestCase.run(TestCase.java:118)
	at android.test.AndroidTestRunner.runTest(AndroidTestRunner.java:169)
	at android.test.AndroidTestRunner.runTest(AndroidTestRunner.java:154)
	at android.test.InstrumentationTestRunner.onStart(InstrumentationTestRunner.java:520)
	at android.app.Instrumentation$InstrumentationThread.run(Instrumentation.java:1447)

regression from bug 817339 ?
Comment hidden (Treeherder Robot)
(Assignee)

Updated

5 years ago
Assignee: nobody → gbrown
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 5

5 years ago
Recent efforts on bug 897970 may fix this.
Comment hidden (Treeherder Robot)
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 897970
You need to log in before you can comment on or make changes to this bug.