URL/search bar loses second typed word using native gesture typing in the Google Keyboard

RESOLVED DUPLICATE of bug 886508

Status

()

RESOLVED DUPLICATE of bug 886508
5 years ago
2 years ago

People

(Reporter: mozilla-bugs, Unassigned)

Tracking

({reproducible})

23 Branch
ARM
Android
reproducible
Points:
---

Firefox Tracking Flags

(firefox22 affected, firefox23 affected, firefox24 affected, firefox25 affected)

Details

(Whiteboard: [parity-chrome][parity-stock])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.71 Safari/537.36

Steps to reproduce:

- Open Firefox
- Touch URL/search bar
- Use gesture typing (standard Android keyboard) to type a word
- Use gesture typing to type another word


Actual results:

- The first word appears in the URL bar
- The second word is not added. Instead, a space is appended.


Expected results:

First, one word should have been inserted (correct). Then, a space and the second word should have been inserted.
(Reporter)

Updated

5 years ago
OS: Mac OS X → Android
Hardware: x86 → ARM
Reproducible. Samsung Galaxy S4 (Android 4.3). I entered 'Toronto', lifted my finger, entered 'Food', and all I got was 'Toronto '. 

For a dev, gesture typing is native to the stock Google Keyboard 

https://play.google.com/store/apps/details?id=com.google.android.inputmethod.latin
http://www.android.com/whatsnew/
Status: UNCONFIRMED → NEW
tracking-fennec: --- → ?
status-firefox22: --- → affected
status-firefox23: --- → affected
status-firefox24: --- → affected
status-firefox25: --- → affected
Ever confirmed: true
Keywords: reproducible
Whiteboard: [parity-chrome][parity-stock]

Updated

5 years ago
Summary: URL/search bar loses second typed word → URL/search bar loses second typed word using native gesture typing in the Google Keyboard
Duping to bug 886508 because that bug is already assigned to me.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886508
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.