When holding mouse over the icons in header above msgs a text should be displayed

VERIFIED DUPLICATE of bug 62586

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 62586
17 years ago
13 years ago

People

(Reporter: Dennis Haney, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The current mail UI leaves it for your imagination what the little green star is
(or the little orange flag or the small dialog box), because there is no easy
way to find out.
This should be rectified with a small popup displaying a text describing what it
is that those funny icons sort on (and what they mean ;) )

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 62586 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verifying dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.