If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Need Titletips (or tooltips) for Cropped Text in Message Header Pane

VERIFIED DUPLICATE of bug 32157

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 32157
17 years ago
13 years ago

People

(Reporter: Brian Z, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

(Depends on: 1 bug)

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID:  2000120920

Marking as bug because this was available in 4.x.  Look at any message's
subject, sender, etc that has been shortened with ... Place cursor over the part
that has been shortened.  In the 4.x, a little clarification dialog would popup
and show the full message/sender/etc (Like how placing the cursor over a folder
shows the number of messages).  I would really appreciate having this ability
back.  Thanks!

Updated

17 years ago
QA Contact: esther → nbaca

Comment 1

17 years ago
I know this was discussed before in another bug but I can't find it. Setting
status to "New" in the meantime. Scott, can we get title tips working as in 4.x?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
this is a dup of the titletips bug that is probably assigned to someone in XP
Toolkit.

Comment 3

17 years ago
marking as dependent on 32157. reassigning to sspitzer
Assignee: putterman → sspitzer
Depends on: 32157

Comment 4

17 years ago
*** Bug 64651 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
this is an important bug since reading message headers is a vital pert of
managing ones emails. It is also "low cost - high return".

Could someone please nominate it for a mozilla0.8 milestone target or keyword?

Comment 6

17 years ago
Suggest to change summary to:

"Need Tooltips for Long Subjects in Message Headers"

This will make it more clear what this bug is supposed to fix. Currently, the
summary is more like a long-winded description than a summary. All of Bugzilla's
interfaces are not made to handle such long summaries. Users cannot understand
what this bug is about.

Also, I am surprized that this bug hasn't been fixed yet. Tooltips functionality
is part of the Win OS and should be VERY easy to implement. Brian, could you
please put mozilla0.8 in the keywords field?
(Reporter)

Comment 7

17 years ago
Nominating & changing summary.  Thanks for the help and suggestions! :)
Keywords: mozilla0.8
Summary: When placing cursor over shortened subject/sender of message (in folder view) no clarification of rest of subject/sender → Need Tooltips for Long Subjects in Message Headers

Comment 8

17 years ago
This currently isn't planned for mozilla0.8.  I've changed the nomination to
mozilla0.9 so it gets properly triaged for the next milestone.
Keywords: mozilla0.8 → mozilla0.9
(Reporter)

Comment 9

17 years ago
never touched through mozilla0.9 phase.  moving to mozilla0.9.2
Keywords: mozilla0.9 → mozilla0.9.2

Comment 10

17 years ago
basiclly for all cropped text in the header pane
Keywords: 4xp
Summary: Need Tooltips for Long Subjects in Message Headers → Need tooltips for cropped text in Message Header Pane
(Reporter)

Comment 11

17 years ago
Nominating mozilla1.0.1 to offload bugs off of mozilla1.0
Keywords: mozilla0.9.2 → mozilla1.0.1

Comment 12

17 years ago
This is something that should definetely be in Mozilla1.0, latest. Please
reconsider milestone. 

Actually, titletips and tooltips should be in Mozilla 1.0 for all parts of the
app. This is basic functionality for an application. Suggest keywords: nsCatFood

Updated

17 years ago
Keywords: nsCatFood

Comment 13

16 years ago
*** Bug 89462 has been marked as a duplicate of this bug. ***

Comment 14

16 years ago
Actually, it is *Titletips* that we need, since they are "inline" (tooltips are
"below" the curser). Therefore, I suggest to change the summary to:

"Need Titletips (or tooltips) for Cropped Text in Message Header Pane"

Also, Seth, shouldn't this bug have a *higher priority* and a *target milestone*
by now?!

Comment 15

16 years ago
It should also be upgraded to all platforms, as it's a problem on Solaris, too
(build 2001072910)

Updated

16 years ago
OS: Windows 98 → All
Hardware: PC → All
Summary: Need tooltips for cropped text in Message Header Pane → Need Titletips (or tooltips) for Cropped Text in Message Header Pane

Updated

16 years ago
Blocks: 92997

Comment 16

16 years ago
*** Bug 107939 has been marked as a duplicate of this bug. ***
*** Bug 110737 has been marked as a duplicate of this bug. ***

Updated

16 years ago
QA Contact: nbaca → olgam

Comment 18

16 years ago
This would definately be nice to have in 1.0.1. please re-nominate if this gets
some implementation traction.
Keywords: mozilla1.0.1 → mozilla1.0.1-

Comment 19

16 years ago
It's been reported multiple times, over 18 MONTHS, and still no resolution?
What's going on, Brian??

Comment 20

16 years ago
*** Bug 149950 has been marked as a duplicate of this bug. ***
This bug is still marked NEW. It hasn't been resolved because it hasn't been 
fixed, but it isn't assigned to anyone yet. 

Seth: do you want help finding someone to take this?

Updated

15 years ago
Keywords: mozilla1.2

Updated

15 years ago
Blocks: 160730

Comment 22

15 years ago
Shouldn't this be a dup of bug 32157?

Comment 23

15 years ago
I'd say it's a dupe, yes.  Once bug 32157 is fixed properly, all trees will have
titletips.
Blocks: 176238

Comment 24

15 years ago
Marking as a dupe, along the lines of the last comments.

*** This bug has been marked as a duplicate of 32157 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
No longer blocks: 176238

Comment 25

15 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.