mouse-over URL highlight gets stuck on if you scroll with the wheel

VERIFIED DUPLICATE of bug 78765

Status

()

VERIFIED DUPLICATE of bug 78765
18 years ago
17 years ago

People

(Reporter: ryampols, Assigned: clayton)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

1. Put the mouse over a link that gets mouse-over highlighting.  Link changes
color (or in the case of Freshmeat, underline disappears).

2. Move mouse away, and link changes back.  So far, so good.

3. Put mouse back over the link.

4. Scroll the window with the mouse wheel.  Highlighted link scrolls away and
stays highlighted.  Doesn't happen if you scroll with the arrow keys, just with
the mouse wheel.

Reproducible: Always
Steps to Reproduce:
1. Put mouse over a 'highlightable' link.  Link changes color, etc.
2. Scroll the window with the mouse wheel.
3. Highlighted link scrolls with the window and stays highlighted until you move
the mouse back over it and off again.
Duplicate of "link left in :hover state after being hovered and scrolled off
using mouse mouse wheel"

*** This bug has been marked as a duplicate of 78765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
yop
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.