tree closure hooks for integration/b2g-inbound

RESOLVED FIXED

Status

Release Engineering
General
RESOLVED FIXED
4 years ago
3 months ago

People

(Reporter: hwine, Assigned: hwine)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

4 years ago
Created attachment 777892 [details] [diff] [review]
hghooks support for b2g-inbound
(Assignee)

Updated

4 years ago
Attachment #777892 - Flags: review?(bhearsum)
Attachment #777892 - Flags: review?(bhearsum) → review+
(Assignee)

Comment 2

4 years ago
Comment on attachment 777892 [details] [diff] [review]
hghooks support for b2g-inbound

http://hg.mozilla.org/hgcustom/hghooks/rev/2ce2c5286ed6
Attachment #777892 - Flags: checked-in+
(Assignee)

Updated

4 years ago
Duplicate of this bug: 896743
(Assignee)

Updated

4 years ago
Depends on: 897192
(Assignee)

Comment 4

4 years ago
Done here
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering

Comment 5

3 years ago
https://hg.mozilla.org/hgcustom/version-control-tools/rev/6bc74d4f188e
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.