Closed Bug 895129 Opened 7 years ago Closed 7 years ago

<xul:observes> element not ignored when looking for insertion point

Categories

(Core :: XBL, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla25

People

(Reporter: neil, Assigned: mrbkap)

References

Details

Attachments

(1 file)

<xul:template> and <xul:observes> do not need to be bound to an insertion point; XBL2 behaviour applies if no suitable insertion point is found. This works for template but not observes.
Attached patch FixSplinter Review
Assignee: nobody → mrbkap
Attachment #777509 - Flags: review+
Keywords: checkin-needed
Blocks: 894972
Duplicate of this bug: 894972
https://hg.mozilla.org/mozilla-central/rev/3e23e51086bf
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla25
No longer blocks: 894972
You need to log in before you can comment on or make changes to this bug.