Validating add-on bar remains stuck after a new add-on is uploaded

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: Iulian Timis, Unassigned)

Tracking

({regression})

unspecified
2013-07-18
x86_64
Windows 7
regression

Details

(Reporter)

Description

4 years ago
Steps to reproduce:
1. Load Submit a New Add-on page https://addons-dev.allizom.org/en-US/developers/addon/submit/2
2. Select a file to upload it.

Expected results:
Validation is made successfully and user is able to finish the submission process.

Actual results:
The validation bar remains stuck at 100%.

Notes/Issues:
Verified on FF22 (Win 7).
Screencast for this issue http://screencast.com/t/xUhSDR6pOt2
How about now?

Comment 2

4 years ago
looks like add-on validation works now. See https://addons-dev.allizom.org/en-US/developers/upload/ae7a6a6627f94c0da5acff98113ec3e1
(Reporter)

Comment 3

4 years ago
Yes, it's working now http://screencast.com/t/3WYTYYjQ4DV

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.