Closed Bug 895751 Opened 7 years ago Closed 7 years ago

Port |Bug 846221 - Make the pref UI explain intl.charset.default better.| to SeaMonkey

Categories

(SeaMonkey :: Preferences, defect)

x86
Windows Vista
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
seamonkey2.23

People

(Reporter: ewong, Assigned: ewong)

References

Details

Attachments

(1 file, 3 obsolete files)

Port 846221 changed the preference text for intl.charset.default.
Attached patch wip patch. (obsolete) — Splinter Review
for feedback re: populating the rdf-based selection
Attachment #778782 - Flags: feedback?(philip.chee)
Attached patch Port patch (v1) (obsolete) — Splinter Review
Attachment #778782 - Attachment is obsolete: true
Attachment #778782 - Flags: feedback?(philip.chee)
Attachment #778786 - Flags: review?(iann_bugzilla)
Attachment #778786 - Attachment is obsolete: true
Attachment #778786 - Flags: review?(iann_bugzilla)
Attached patch port patch (v2) (obsolete) — Splinter Review
Attachment #779013 - Flags: review?(iann_bugzilla)
Attachment #779013 - Attachment description: port patch (v3) → port patch (v2)
Comment on attachment 779013 [details] [diff] [review]
port patch (v2)

>+<!ENTITY languages.customize.Fallback.desc              "This character encoding is used for legacy content that fails to declare its encoding.">
This seems a bit wordy, perhaps:
"Used for legacy content that fails to declare its encoding."

Either way r=me
Attachment #779013 - Flags: review?(iann_bugzilla) → review+
Attached patch port patch (v3)Splinter Review
Attachment #779013 - Attachment is obsolete: true
Attachment #785585 - Flags: review+
Keywords: checkin-needed
https://hg.mozilla.org/comm-central/rev/2a81fe516bdd
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.22
Edmund - do we need to change Help? In that case, can you please file a bug for it?
Target Milestone: seamonkey2.22 → seamonkey2.23
Blocks: 902068
Yes, there is some brief Help content describing the Languages prefpane. I've filed bug 902068.
BTW: There are similar labels in Mail & Newsgroups (Character Encoding prefpane and the Folder Properties dialog) but they should be unambiguous given the extended labels there or other options in the vicinity making it clear what the term "Default Encoding" relates to.
Blocks: 902131
Duplicate of this bug: 573390
You need to log in before you can comment on or make changes to this bug.