Creating a new tab should not trigger editing mode

RESOLVED DUPLICATE of bug 895816

Status

()

P1
normal
RESOLVED DUPLICATE of bug 895816
5 years ago
5 years ago

People

(Reporter: lucasr, Assigned: Margaret)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: abouthome-hackathon)

(Reporter)

Description

5 years ago
In other words, it should expand the URL entry but simply show the default entry text "Enter Search or Address".
(Reporter)

Comment 1

5 years ago
I mean: it should NOT expand the URL entry.
Summary: Creating a new tab should trigger editing mode → Creating a new tab should not trigger editing mode
(Reporter)

Updated

5 years ago
Whiteboard: abouthome-hackathon
(Assignee)

Comment 2

5 years ago
Note to self: If this is fixed, we may be able to change the BaseTest addTab method that we're currently hacking on in bug 895716 to just use focusUrlBar().
(Assignee)

Comment 3

5 years ago
I'll take this for the hackathon, and I can update BaseTest while I'm at it :)
Assignee: nobody → margaret.leibovic
(Assignee)

Comment 4

5 years ago
This is going to be fixed by bug 895816.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 895816
You need to log in before you can comment on or make changes to this bug.