Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 89600
17 years ago
14 years ago

People

(Reporter: sol, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using today's commercial branch build, I am unable to edit preferences. I select
Edit | Preferences ... and nothing happens.

Using 2001-07-06-06 commercial branch on WinNT.

Steps to reproduce:

1. Launch the client.

2. Select Edit | Preferences ...

Expected result: Preference panel opens.

Actual result: Nothing happens.

I believe this is a recent regression.
I'm on it. thanks, Vishy. 

Comment 2

17 years ago
The blocker du jour

*** This bug has been marked as a duplicate of 89600 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.