Closed Bug 896754 Opened 7 years ago Closed 7 years ago

Left edge of element in the toolbar is too close to the edge of the window

Categories

(Firefox :: Theme, defect)

25 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 632207

People

(Reporter: zcampbell, Unassigned)

References

Details

(Whiteboard: [Australis:M?])

Attachments

(1 file)

In the absence of the status bar and the inability to create an empty toolbar I've moved this extension into an empty bookmark bar.

The left edge of the extension now seems to breach the design spec and is too close to the left edge of the window. Referring to here:
https://people.mozilla.com/~shorlander/files/australis-designSpecs/australis-designSpecs-windows7-mainWindow.html

(nb the extension is called FoxClocks.)
Thanks for the report. This is not specific to Australis and we're already working on this in bug 632207.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 632207
You need to log in before you can comment on or make changes to this bug.