Page length changes don't flush a page from the cache

RESOLVED DUPLICATE of bug 79983

Status

()

Core
Networking: Cache
RESOLVED DUPLICATE of bug 79983
17 years ago
17 years ago

People

(Reporter: Justin Huff, Assigned: gordon)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I had a page (index.html) that I made shorter. The new page was writen over the
old one in the cache, however, the old data was never truncated.  Thus, part of
the old page was left below the end of the new one.  When I ran into this I was
use a directory URL (http://server/mail/) as it was pulling index.html.  It
might not happen with all files.

Comment 1

17 years ago
Do you use tables in your file ?

If yes : Possible dupe to Bug #86430

Comment 2

17 years ago
It's dupe of Bug #79983

*** This bug has been marked as a duplicate of 79983 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.