Work - Use favicons for internet searches on auto-complete screen

RESOLVED DUPLICATE of bug 895520

Status

defect
P1
normal
RESOLVED DUPLICATE of bug 895520
6 years ago
5 years ago

People

(Reporter: ywang, Unassigned)

Tracking

Trunk
x86
Windows 8.1
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=work [preview])

Attachments

(1 attachment)

To simplify repeated texts on internet search tiles, the auto-complete screen uses a new format: "Search + <input>" as the title. 

And replace the repeated tiles with just colorful favicons. 

See shortlander's mockup for details. We will need different resolutions for those icons from shorlander.
Whiteboard: feature=change c=tbd u=tbd p=0

Updated

6 years ago
Priority: -- → P1

Updated

6 years ago
Blocks: 831910
Whiteboard: feature=change c=tbd u=tbd p=0 → feature=change c=navigation_app_bar_autocomplete u=metro_firefox_user p=0
No longer blocks: metrov1defect&change
Summary: Change - Use favicons for internet searches on auto-complete screen → Work - Use favicons for internet searches on auto-complete screen
Whiteboard: feature=change c=navigation_app_bar_autocomplete u=metro_firefox_user p=0 → feature=work

Updated

6 years ago
Whiteboard: feature=work → feature=work c=navigation_app_bar_autocomplete u=metro_firefox_user p=0
No longer blocks: metrov1defect&change
Whiteboard: feature=work c=navigation_app_bar_autocomplete u=metro_firefox_user p=0 → feature=work

Updated

6 years ago
Component: General → Theme
Whiteboard: feature=work → feature=work [preview]

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 895520
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.