[B2G][Helix][SMS]wap push message(SI and SL) not supported

RESOLVED DUPLICATE of bug 891253

Status

P2
normal
RESOLVED DUPLICATE of bug 891253
5 years ago
5 years ago

People

(Reporter: zhao_tao59, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; aff-kingsoft-ciba; Zune 4.7)

Steps to reproduce:

1.use a TEST phone to send wap push sms(SI and SL) to FireFox phone


Actual results:

1.FireFox phone can not receive SI and SL wap push sms


Expected results:

SI and SL wap push sms should be recieved and inform the user according to the wap push standard
(Reporter)

Updated

5 years ago
Priority: -- → P2
Hi, WAP push is not part of v1.1, defer to v1.2 and duping to v1.2 user story bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891253
You need to log in before you can comment on or make changes to this bug.