Closed Bug 891253 (b2g-wap-push) Opened 7 years ago Closed 7 years ago

[meta] Firefox OS 1.2 WAP Push features

Categories

(Firefox OS Graveyard :: General, defect)

x86
macOS
defect
Not set

Tracking

(blocking-b2g:koi+, firefox26 fixed)

RESOLVED FIXED
blocking-b2g koi+
Tracking Status
firefox26 --- fixed

People

(Reporter: bhuang, Unassigned)

References

Details

Meta bug to track all WAP Push stories for 1.2
Depends on: 838057, 838062, 891248, 891249, 891250
Blocks: koi-ril
Summary: [meta] Firefox OS 1.2 WAP Push features → (b2g-wap-push) [meta] Firefox OS 1.2 WAP Push features
Alias: b2g-wap-push
Summary: (b2g-wap-push) [meta] Firefox OS 1.2 WAP Push features → [meta] Firefox OS 1.2 WAP Push features
Will WAP Push(SI/SL) be supported in FireFox 1.2??

i find that FireFox 1.1 does not support SI/SL,

will WAP Push(SI/SL) be supported in FireFox 1.1??
Duplicate of this bug: 897373
blocking-b2g: --- → koi+
All dependent bugs are close. Close this user story.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Duplicate of this bug: 838058
Blocks: 927486
You need to log in before you can comment on or make changes to this bug.