I am unable to receive emails sent to me from my son in NJ and my daughter in VA. They receive my emails but when they use reply, I do not receive their reply. I haven't received their emails since April of this year.

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: kaypalmer, Unassigned)

Tracking

17 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [support])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

Sent emails to my son in NJ and my daughter in VA.


Actual results:

They received my emails but I have been unable to receive their replies since April of this year.


Expected results:

They did not receive any error message that I did not receive their email.
(Reporter)

Updated

5 years ago
Here is bugzilla.mozilla.org to report "actual bug of Tb==flaw in code of Tb" to developers. Here is never support forum.
What is evidence that your problem is caused by Tb's bug?

Mail is transferred from mail sender to your Tb like next if SMTP/POP3 or IMAP is used.
Sender's mail client -> SMTP server -> Relay SMTP server(s) -> Destination SMTP server -> Recipient's Mbox(your Mbox) at POP3 server or IMAP server -> Your PC's Thunderbird -> Inbox of account defined in your Tb -> Other mail folder by Message Filter/Junk Filter, or Deleted by Message Filter or Retention Policy setting by you.
And, Tb's bug can happen only after Thunderbird actually received mail data from your Mbox located at POP3 server or IMAP server.

Was mail actually stored to your Mbox located at POP3 server or IMAP server?
If yes, how did you confirm it?
Did your children actually send reply mail to mail address which you have?
If yes, is the mail address actually for "your Mbox located at POP3 server or IMAP server" and account defined in your Tb?
kaypalmer, sorry about the problem you're facing. This is something you should check:

If your email address has a web interface (for your mail provider's server where the mails actually arrive first) which you can access via firefox or other internet browser, log in there and check if the mails are found there.
In the web interface, also check your spam folder.
If mails are found in inbox of web interface, TB should be able to download them, too, or in case of IMAP, find them in whichever folder. If not, it might be configuration problem of TB; you should also check your spam folder in TB's folder structure.

kaypalmer, as WADA said, unfortunately this is the wrong place for support requests, so I'll close this report after this comment. Here, we only deal with technical problems where TB does the wrong thing, but your case does not seem to involve any such technical problems.
If you need more support, please use TB support forum:

https://getsatisfaction.com/mozilla_messaging/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Whiteboard: [support]
You need to log in before you can comment on or make changes to this bug.