Closed Bug 897764 Opened 8 years ago Closed 8 years ago

[fig] Reading List context menu Open in New Tab opens normal page vs. readermode

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 26

People

(Reporter: capella, Assigned: capella)

References

Details

(Whiteboard: fixed-fig, abouthome-hackathon)

Attachments

(1 file)

Currently tapping a listitem in the READING LIST opens the page properly (readermode).

Long tapping the READING LIST item and from the context menu selecting |Open in New Tab| opens the page in a new tab but as a normal page.

This quick fixes it.
Attachment #780706 - Flags: review?(lucasr.at.mozilla)
Duplicate of this bug: 897708
Comment on attachment 780706 [details] [diff] [review]
bugreader patch (v1)

Review of attachment 780706 [details] [diff] [review]:
-----------------------------------------------------------------

Awesome.
Attachment #780706 - Flags: review?(lucasr.at.mozilla) → review+
Comment on attachment 780706 [details] [diff] [review]
bugreader patch (v1)

Whack-a-mole!

https://hg.mozilla.org/projects/fig/rev/87ed28075738
Attachment #780706 - Flags: checkin+
Whiteboard: abouthome-hackathon → fixed-fig, abouthome-hackathon
https://hg.mozilla.org/mozilla-central/rev/87ed28075738
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 26
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.