Closed Bug 898063 Opened 7 years ago Closed 7 years ago

black box eyeballs aren't aligned on windows

Categories

(DevTools :: Debugger, defect, P3)

25 Branch
x86
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 917072

People

(Reporter: fitzgen, Unassigned)

References

(Blocks 1 open bug)

Details

From bug 895565 comment 7:

(In reply to Girish Sharma [:Optimizer] from comment #7)
> FYI - they are actually not aligned on Windows - http://i.snag.gy/W3iUX.jpg
Assignee: nobody → nfitzgerald
Priority: -- → P1
Assignee: nfitzgerald → scrapmachines
Priority: P1 → P3
Umm.. Was this intentionally assigned to me ?

I can fix this if you want though. Although, we will have to remove the blue L background because otherwise, the (now) small eye will never align with the checkboxes. See : http://i.snag.gy/CRUaj.jpg
We don't care about aligning horizontally with the checkboxes. Vertical alignment with the source's label is all that's important.
Turns out that this bug will be irrelevant after bug 917072.
Marking it a dupe so as to resolve this one.
Assignee: scrapmachines → nobody
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 917072
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.