Closed Bug 898119 Opened 9 years ago Closed 9 years ago

Collect statistics about failed installs and notify developer if the manifest seems broken (x repeated failures)

Categories

(Marketplace Graveyard :: Consumer Pages, defect)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 850830

People

(Reporter: Harald, Unassigned)

Details

It occurred before: A partner adds a manifest, submits the app, does server changes or pushes a new app version and breaks the manifest. There is no automated way of notifying the developer, we have to hope for a user to report the app as broken.

An automated warning would be great, either for review team to contact the dev or even via email to the developer.

This is major priority, as broken apps negatively impact UX and frustrate.
We have a cron job that runs every single night that for every hosted app pulls down its manifest, checks its validity, and triggers a comment and re-review for the app to be addressed. What is the app in question where this automated check wasn't working?
Also, this sounds identical to bug 780415.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 850830
You need to log in before you can comment on or make changes to this bug.