Defect - For the same person number of chat windows can be opened

RESOLVED INVALID

Status

()

P4
normal
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: Samvedana, Unassigned)

Tracking

24 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 781257 [details]
same chat windows two times.PNG

This is for enhancement. 

Steps to reproduce and Actual result:-
If I select same friend for chat again and again, this action will open that many windows.
See attached snapshot.

Expected result:-
When same friend is selected and chat window is already open, then new chat windows should not be opened.
- chat window functionality is controlled by the provider, not firefox
- functionality illustrated in STR is long since removed and/or changed significantly
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.