changing the default internet search engine doesnt work

VERIFIED DUPLICATE of bug 86063

Status

VERIFIED DUPLICATE of bug 86063
17 years ago
14 years ago

People

(Reporter: ews, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
changing the default internet search engine in preferences has no effect. always
defaults to netscape.com.

Comment 1

17 years ago
WFM on Linux/2001070608

Comment 2

17 years ago
As mentioned in a comment to bug 89825, the "Search the Web" function in the
Search menu is just a hardcoded bookmark to Netscape Search. I guess this is
what the reporter is refering to.
The "Search" button uses the selected engine from prefs.

Comment 3

17 years ago
Seems to be a duplicate of bug 86063

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 86063 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.