Changing my Email address doesn't work

RESOLVED DUPLICATE of bug 906883

Status

RESOLVED DUPLICATE of bug 906883
6 years ago
5 years ago

People

(Reporter: till, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
What did you do?
================
1. logged in with my current email address
2. went to the "change my profile" page and clicked on the "change" link to the right of my email address
3. clicked on the "sign in" persona link, signed in with a different email address

What happened?
==============
was forwarded to https://developer.mozilla.org/en-US/users/browserid_change_email, which showed the "permission denied" page

What should have happened?
==========================
I guess I should still have been forwarded to https://developer.mozilla.org/en-US/users/browserid_change_email, but the email address should've been changed and I should've seen a confirmation screen.

Is there anything else we should know?
======================================
It looks like this is a dupe of bug 876314, but thanks for re-validating it.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 876314
Duplicate of bug: 789016

Comment 3

5 years ago
Bug 906883 is for being unable to change the email on MDN. 

The need to provide a HTTP referrer to save MDN content changes is another issue, see Bug 789016 Comment 24.
Whiteboard: [specification][type:bug]
Duplicate of bug: 906883
You need to log in before you can comment on or make changes to this bug.