Closed Bug 898487 Opened 7 years ago Closed 7 years ago

[app manager] Connection footer and Device Inspector - Basic UI

Categories

(DevTools Graveyard :: WebIDE, defect)

x86
All
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 912447

People

(Reporter: paul, Unassigned)

References

Details

Attachments

(1 file)

No description provided.
Blocks: 894352
Attached patch 898487.diffSplinter Review
Depends on: 898485
Depends on: 901519
Depends on: 901520
Depends on: 901521
No longer depends on: 901519
Depends on: 901519
Blocks: 905103
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 912447
Filter on 86b7095e-2bd0-499e-a704-d00f2524aeef / PAUL STOP SETTING QA CONTACT TO THE DEVTOOLS COMPONENT'S WATCHERS EMAIL FOR BUGS YOU FILE :)
QA Contact: developer.tools
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.