[B2G][Helix][SMS]received sms notification will disappear after reboot the phone

RESOLVED DUPLICATE of bug 874364

Status

P1
normal
RESOLVED DUPLICATE of bug 874364
5 years ago
5 years ago

People

(Reporter: zhao_tao59, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-b2g:1.3+)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; aff-kingsoft-ciba; Zune 4.7)

Steps to reproduce:

1.receive a sms, there will be a received sms notification, do not acknowledge it,

2.reboot the phone


Actual results:

in step 2,after reboot,the received sms notification will disappear without user acknowledgement


Expected results:

received sms notification should remain after reboot
(Reporter)

Updated

5 years ago
Priority: -- → P1

Updated

5 years ago
Component: General → Gaia::System
This is a known limitation on v1.1 and a proposal for v1.2 to improve.
Status: UNCONFIRMED → RESOLVED
blocking-b2g: --- → koi?
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 874364

Updated

5 years ago
See Also: → bug 905922
blocking-b2g: koi? → 1.3+

Comment 2

5 years ago
hi beatriz:
Can you accept the conclusion that this feature would not implemented on V1.1HD?
Thank you very much!
Flags: needinfo?(brg)
(In reply to lecky from comment #2)
> hi beatriz:
> Can you accept the conclusion that this feature would not implemented on
> V1.1HD?
> Thank you very much!
Yes, we accept current roadmap of this fuctionality --> v1.3 (thanks Gregor)
Flags: needinfo?(brg)
You need to log in before you can comment on or make changes to this bug.