Closed Bug 898839 Opened 8 years ago Closed 8 years ago

Australis: Clean up downloads-button and downloads-indicator CSS, always use sprite sheet

Categories

(Firefox :: Theme, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 890039

People

(Reporter: Gijs, Unassigned)

References

Details

(Whiteboard: [Australis:P4])

Similar to bug 898837, the downloads-button / downloads-indicator CSS can use some cleaning up. Slightly less of an issue because I think we mostly just have some CSS that can be simplified now that we don't have full / small icons mode anymore, not actual visual breakage, but still:

http://hg.mozilla.org/projects/ux/file/b0549e859d22/browser/themes/osx/downloads/indicator.css

http://hg.mozilla.org/projects/ux/file/b0549e859d22/browser/themes/windows/downloads/indicator.css

http://hg.mozilla.org/projects/ux/file/b0549e859d22/browser/themes/linux/downloads/indicator.css

all have some outdated CSS for that. Plus, we should probably be using the toolbar sprite for the indicator icon like we are for the button icon. Marking P4 because of the latter - we probably don't show the right indicator icon for LWTs/inverted situations.

(Mike, CC'ing you because you were working on the disappearing icon on Linux, so you might be able to pick this up relatively easily? Don't feel obliged! :-) )
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 890039
You need to log in before you can comment on or make changes to this bug.