Ordering of mail folders

VERIFIED DUPLICATE of bug 17476

Status

MailNews Core
Movemail
VERIFIED DUPLICATE of bug 17476
17 years ago
10 years ago

People

(Reporter: Paulo Vilela, Assigned: Adam D. Moss)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When moving a message to a folder via menu, the list of folders is in disorder.
One would expect the list of folders to be alphabetically ordered

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 17476 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.