Text in titlebar has garbage at beginning

RESOLVED DUPLICATE of bug 88384

Status

RESOLVED DUPLICATE of bug 88384
18 years ago
13 years ago

People

(Reporter: wedgef5, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
After loading the URL given, the text in the titlebar says, "?\@ge of NCAR-RAP
...".  It should say, "Index Page of NCAR-RAP ...".  This is a cvs build from
July 7, 0900 PDT. OS is RH 7.1.  Build switches: --disable-tests --disable-debug
--enable-optimize=-O2 --enable-svg --enable-mathml --disable-logging
--disable-mailnews --enable-crypto
(Reporter)

Comment 1

18 years ago
Just realized that Bugzilla bug pages also have garbage in the titlebar.  On
this very page my titlebar says, "EA \@7 - Text in titlebar has garbage..."
worksforme, build 2001-07-09-08
(Assignee)

Comment 3

18 years ago
worksforme with 070904/8 mozilla trunk builds on win32/linux.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Oops i think that this is a dupe of bug 88384.

Wish I could do this in one step... sorry for the spam.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

18 years ago
Also see comments from Bug 89651. :-)



*** This bug has been marked as a duplicate of 88384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.