[fig] Re-implement robocop testHistory.java.in

RESOLVED DUPLICATE of bug 903448

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 903448
5 years ago
5 years ago

People

(Reporter: capella, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Bug 896576 removed the getHistoryList() logic from BaseTest.java.in and disabled this test (which depends on it).

This needs to be re-implemented when the new Testing |utility class to get things from about:home| concept is finalized.

Comment 1

5 years ago
Duping to bug 903448, since there's a patch there.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903448

Updated

5 years ago
blocking-b2g: --- → hd?

Updated

5 years ago
blocking-b2g: hd? → ---
You need to log in before you can comment on or make changes to this bug.