Closed Bug 902677 Opened 7 years ago Closed 6 years ago

Lots of content/media tests are timing out on b2g mochitest

Categories

(Core :: Audio/Video, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 916135

People

(Reporter: martijn.martijn, Unassigned)

References

Details

There are quite a lot of content/media mochitests disabled on b2g (like 30 or something) in the b2g.json file:
http://mxr.mozilla.org/mozilla-central/source/testing/mochitest/b2g.json

A lot of those failures are happening, because they are timing out.

I suspect these time outs are related to each other, but I have no idea what the cause of these time outs are.
On Android, almost none of these tests are disabled.
Blocks: 899654
Blocks: 918299
Fixed in bug 916135.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 916135
You need to log in before you can comment on or make changes to this bug.